Install QEMU

Getting Started with Napatech Link-Virtualization™ Software

Platform
Napatech SmartNIC
Content Type
Getting Started Guide
Capture Software Version
Link-Virtualization™ Software 4.4

About this task

Napatech Link-Virtualization™ Software supports QEMU 4.2.0 or newer versions.

Note: QEMU is not dependent on changes in the Napatech driver, DPDK, or OVS, therefore does not require updating when those components are updated.

Procedure

  1. Check the version.
    qemu-system-x86_64 --version
    Or
    /usr/libexec/qemu-kvm --version
  2. Install QEMU if QEMU is not installed.
    dnf install qemu-kvm